Go Back   Zune Boards > Zune Discussions > Zune Help > zHD

zHD Help with the Zune HD.

Closed Thread
 
Thread Tools
Old 01-25-2012, 03:05 PM   #1
cyrolla
Zewbie
 
Join Date: Jan 2012
Location: St. Louis, MO
Posts: 1
cyrolla is on a distinguished road
Thumbs down Zune HD sync dock stops talking to Samsung TV after 30 seconds

Howdy folks...

What lovely devices we have, right? Discontinued, hated by most; yet when all's said and done it was the best product on the market!

I got a new Samsung 550 series plasma 3D HDTV. Now, my Zune HD in its beautiful USB sync dock, won't communicate over HDMI for more than 30 seconds. Then it requires a reboot. But even then, only 30 seconds of HDMI communication.

It worked just fine with my old Insignia plazy, and it works just fine with my smaller Samsung 26" LCDer. It just does not get along with the new Samsung plasma! I've even tried going through my receiver -- same deal. I've tried different USB ports, different HDMI cables, different TV Output settings. No dice.

Anyone?




cyrolla is offline  

Advertisement [Remove Advertisement]

Old 02-02-2012, 05:15 AM   #2
Locke
Not to be trifled with
Senior Editor
Super Moderator
Demi Zuner
 
Locke's Avatar
 
Join Date: May 2008
Posts: 9,818
Locke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to behold
Default

It's probably an issue with the firmware on that particular TV, which I doubt would be upgradeable unless it's one of those fancy internet-enabled TV's.



Locke is offline  

Closed Thread

Bookmarks

Thread Tools
no new posts