Go Back   Zune Boards > Zune Discussions > Zune Help > zHD

zHD Help with the Zune HD.

Closed Thread
 
Thread Tools
Old 06-09-2011, 10:44 AM   #1
Palerider727
Zewbie
 
Palerider727's Avatar
 
Join Date: Jun 2011
Location: middle of no were, georgia
Posts: 4
Palerider727 is on a distinguished road
Arrow This device cannot start. (code 10) & advice request

Hey guys thanks for taking the time to even read this!

I bought the zuneHD 16 gig recently. For the longest time all I had to do is troubleshoot the zune and it would fix it. There is a driver error im positive. I've tried updating the driver. I un-installed the device and deleted the driver and then replaced it with the most up to date one available. I have a trouble shooter specifically for zune hd and wf7. It tells me the driver needs to be updated. I then decided to just do the reboot... (turn device off and hold the volume and home button.) so i plug it back into my computer and says the driver... well same problem. I trouble shoot it a few times till it works. Then i continue with the newest update. I get right to the end of part 3 of 4 on the update and it disconnects itself from the computer.

Also if i get this thing fixed I have a few avi files I would like to change into hd or best quality as fast as possible. I tried windows movie maker. it took close to 8 hrs to change it to the 720 p hd. so any recommendations on programs that could accomplish this quicker??? thanks A million Xs 5000




Palerider727 is offline  

Advertisement [Remove Advertisement]

Old 06-11-2011, 06:02 PM   #2
cmendonc2
Squirt
 
cmendonc2's Avatar
 
Join Date: Nov 2010
Location: in your dreams...
Posts: 22
cmendonc2 is on a distinguished road
Default

I'm not sure how to fix your driver issue , but i can solve your second problem:

Format Factory - Download

I've been using this program for years, and it can convert almost anything into anything! All you have to do is drag and drop your avi files into it, select the output format, an go into the quality settings, and change it to 720p.




cmendonc2 is offline  

Old 06-19-2011, 08:38 PM   #3
Palerider727
Zewbie
 
Palerider727's Avatar
 
Join Date: Jun 2011
Location: middle of no were, georgia
Posts: 4
Palerider727 is on a distinguished road
Default

Welp a but ton of people have looked at it. It truly is a unique problem. I searched google and there were only a hand full of people with the same issue. Thanks a ton though. Every little thing helps




Palerider727 is offline  

Old 06-27-2011, 07:43 AM   #4
gameshoes3003
Zewbie
 
Join Date: Jun 2011
Posts: 7
gameshoes3003 is on a distinguished road
Default

Errr... I'm having a similar issue now.
I can't tell if it's code 10 or not but my Zune HD won't start.
I just deployed some of the XNA apps on it and now it's gone kaput.
Please don't tell me that I already broke it... I haven't had it for 2 months yet.
Help!

Last edited by gameshoes3003; 06-27-2011 at 08:07 AM.



gameshoes3003 is offline  

Old 06-27-2011, 08:21 AM   #5
Austin98989
Jr. Member
 
Austin98989's Avatar
 
Join Date: Jan 2010
Location: IM WRIGHT BEHIND YOU
Posts: 456
Austin98989 is on a distinguished road
Default

Quote:
Originally Posted by gameshoes3003 View Post
Errr... I'm having a similar issue now.
I can't tell if it's code 10 or not but my Zune HD won't start.
I just deployed some of the XNA apps on it and now it's gone kaput.
Please don't tell me that I already broke it... I haven't had it for 2 months yet.
Help!
Hold down the Power button for 15 seconds if that doesn't work plug it in the wall for 1 hour take it out and press the power buttion for 15sec again thats how i fixed mine!





Austin98989 is offline  

Old 06-28-2011, 09:39 PM   #6
gameshoes3003
Zewbie
 
Join Date: Jun 2011
Posts: 7
gameshoes3003 is on a distinguished road
Default

Quote:
Originally Posted by Austin98989 View Post
Hold down the Power button for 15 seconds if that doesn't work plug it in the wall for 1 hour take it out and press the power buttion for 15sec again thats how i fixed mine!
Just got back home and tried the plug into the wall method.
It still ain't working.
Oh dear, I feel terrible now.

ADDED:
Just read another thread that said something about Rapid Repair.
I looked them up and I guess I should give them a try and send my device in.
Unless if somebody here knows what's wrong.
I'll send it in two days just in case if somebody here that knows comes by before then.

Last edited by gameshoes3003; 06-28-2011 at 10:35 PM.



gameshoes3003 is offline  

Old 06-29-2011, 05:17 AM   #7
NSILMike
Support Team
Super Zuner
 
NSILMike's Avatar
 
Join Date: Dec 2007
Location: Massachusetts
Posts: 1,580
NSILMike is just really niceNSILMike is just really niceNSILMike is just really nice
Default

Quote:
Originally Posted by gameshoes3003 View Post
Just got back home and tried the plug into the wall method.
It still ain't working.
Oh dear, I feel terrible now.

ADDED:
Just read another thread that said something about Rapid Repair.
I looked them up and I guess I should give them a try and send my device in.
Unless if somebody here knows what's wrong.
I'll send it in two days just in case if somebody here that knows comes by before then.
Try the initialization steps here first; How to Reboot, Reformat, and Restore your Zune device (Now - Microsoft Answers
and rapidrepair.com (and/or pdasmart.com) are good choices if it comes down to a repair, and your warranty is already up.





NSILMike is offline  

Old 06-29-2011, 08:25 AM   #8
gameshoes3003
Zewbie
 
Join Date: Jun 2011
Posts: 7
gameshoes3003 is on a distinguished road
Default

I bought the thing from ebay so it doesn't have a warranty on it.
That may have been a mistake, but I've bought lots of things from ebay and this one may have been a bad apple.
Anyway, the buttons have absolutely zero effect on my device.
Nothing happens.
Unless if there's a way to boot the thing without the usage of buttons, I guess I should just send it into rapidrepair today. Pity.
I won't be able to use my Zune before I leave for a month

Last edited by gameshoes3003; 06-29-2011 at 08:33 AM.



gameshoes3003 is offline  

Closed Thread

Bookmarks

Thread Tools
no new posts