Go Back   Zune Boards > Zune Discussions > Zune Games and Applications > Download OpenZDK Applications

Download OpenZDK Applications OpenZDK Applications

Reply
 
Thread Tools
Old 02-12-2011, 10:54 AM   #101
alexv13
Experienced Zuner
 
Join Date: Dec 2010
Posts: 198
alexv13 is on a distinguished road
Default

its really self-explanatory..
you find a picture. rename it bg.
put it in the content folder
remove the other pics in there.
then click deploy kit.



alexv13 is offline   Reply With Quote

Advertisement [Remove Advertisement]

Old 02-12-2011, 02:34 PM   #102
tompat12
Zewbie
 
Join Date: Feb 2011
Posts: 9
tompat12 is on a distinguished road
Default

yo tanks for ur reply but, i understand that part but and i installed xna 3.1 but im keep on getting this warning!!! It says -- xna 3.1 is not installed and directing me to the download site of the xna 3.1



tompat12 is offline   Reply With Quote

Old 02-12-2011, 02:37 PM   #103
Grim
Banned
Expert Zuner
 
Join Date: Dec 2007
Posts: 3,016
Grim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant future
Send a message via AIM to Grim Send a message via MSN to Grim
Default

Use the suite in my sig to install the required software.
Be sure to get the Full (Super Slim).



Grim is offline   Reply With Quote

Old 02-12-2011, 03:11 PM   #104
tompat12
Zewbie
 
Join Date: Feb 2011
Posts: 9
tompat12 is on a distinguished road
Default

No thats not the problem, the problem is that when i double click on the deploykit of the Dive app, i always says that the game studio 3.1 is not installed, i even tried with have the device manages and visual studio 2008. Still is game me the same error message. Pls help me. But thanks for the suite I actually like it. But i really need to fix this problem.



tompat12 is offline   Reply With Quote

Old 02-12-2011, 03:18 PM   #105
Grim
Banned
Expert Zuner
 
Join Date: Dec 2007
Posts: 3,016
Grim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant future
Send a message via AIM to Grim Send a message via MSN to Grim
Default

Do you have 4.0 installed?



Grim is offline   Reply With Quote

Old 02-12-2011, 03:36 PM   #106
tompat12
Zewbie
 
Join Date: Feb 2011
Posts: 9
tompat12 is on a distinguished road
Default

I have 4.5 actually



tompat12 is offline   Reply With Quote

Old 02-12-2011, 03:42 PM   #107
Grim
Banned
Expert Zuner
 
Join Date: Dec 2007
Posts: 3,016
Grim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant future
Send a message via AIM to Grim Send a message via MSN to Grim
Default

Ya, that would be the problem...
You have to uninstall that and then reinstall 3.1 w/ Zune extensions



Grim is offline   Reply With Quote

Old 02-12-2011, 03:57 PM   #108
tompat12
Zewbie
 
Join Date: Feb 2011
Posts: 9
tompat12 is on a distinguished road
Default

But how woild that make any difference, actually i dont know how "deploy" th edive app. Can u pls walk me through. Pls



tompat12 is offline   Reply With Quote

Old 02-12-2011, 04:01 PM   #109
dooglehead
><(((º>
Support Team
Graduate Zuner
 
dooglehead's Avatar
 
Join Date: Oct 2009
Location: Massachusetts
Posts: 1,361
dooglehead is just really nicedooglehead is just really nicedooglehead is just really nice
Send a message via MSN to dooglehead Send a message via Skype™ to dooglehead
Default

...4.0 as in XNA 4.0, not Zune firmware.

Have you been able to deploy any XNA apps?




dooglehead is offline   Reply With Quote

Old 02-12-2011, 04:11 PM   #110
tompat12
Zewbie
 
Join Date: Feb 2011
Posts: 9
tompat12 is on a distinguished road
Default

yea, i deployed zwam, also i have xna 4.0



tompat12 is offline   Reply With Quote

Old 02-12-2011, 04:13 PM   #111
dooglehead
><(((º>
Support Team
Graduate Zuner
 
dooglehead's Avatar
 
Join Date: Oct 2009
Location: Massachusetts
Posts: 1,361
dooglehead is just really nicedooglehead is just really nicedooglehead is just really nice
Send a message via MSN to dooglehead Send a message via Skype™ to dooglehead
Default

XNA 4.0 is what is causing the problem. It needs to be 3.1 for OpenZDK apps to deploy.




dooglehead is offline   Reply With Quote

Old 02-12-2011, 04:21 PM   #112
tompat12
Zewbie
 
Join Date: Feb 2011
Posts: 9
tompat12 is on a distinguished road
Default

no its not openZDK, it Dive



tompat12 is offline   Reply With Quote

Old 02-12-2011, 04:26 PM   #113
dooglehead
><(((º>
Support Team
Graduate Zuner
 
dooglehead's Avatar
 
Join Date: Oct 2009
Location: Massachusetts
Posts: 1,361
dooglehead is just really nicedooglehead is just really nicedooglehead is just really nice
Send a message via MSN to dooglehead Send a message via Skype™ to dooglehead
Default

Dive is an openZDK app.




dooglehead is offline   Reply With Quote

Old 02-12-2011, 04:31 PM   #114
Grim
Banned
Expert Zuner
 
Join Date: Dec 2007
Posts: 3,016
Grim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant future
Send a message via AIM to Grim Send a message via MSN to Grim
Default

Dive IS openZDK...



Grim is offline   Reply With Quote

Old 02-12-2011, 04:33 PM   #115
tompat12
Zewbie
 
Join Date: Feb 2011
Posts: 9
tompat12 is on a distinguished road
Default

ohhh, do u want me to uninstall, 4.0 and install openZDK

but how does the deploykit works

Last edited by Grim; 02-12-2011 at 04:48 PM.



tompat12 is offline   Reply With Quote

Old 02-12-2011, 04:47 PM   #116
Grim
Banned
Expert Zuner
 
Join Date: Dec 2007
Posts: 3,016
Grim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant future
Send a message via AIM to Grim Send a message via MSN to Grim
Default

You need to uninstall 4.0 and reinstall 3.1...



Grim is offline   Reply With Quote

Old 02-12-2011, 05:15 PM   #117
tompat12
Zewbie
 
Join Date: Feb 2011
Posts: 9
tompat12 is on a distinguished road
Default

ok now wat i do



tompat12 is offline   Reply With Quote

Old 02-12-2011, 05:21 PM   #118
Grim
Banned
Expert Zuner
 
Join Date: Dec 2007
Posts: 3,016
Grim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant future
Send a message via AIM to Grim Send a message via MSN to Grim
Default

Quote:
HOW TO USE:
Read the readme in the deploykit or source archive, it tells you everything you need to know.

Last edited by Grim; 02-12-2011 at 05:37 PM.



Grim is offline   Reply With Quote

Old 02-12-2011, 06:14 PM   #119
alexv13
Experienced Zuner
 
Join Date: Dec 2010
Posts: 198
alexv13 is on a distinguished road
Default

Wow...that was...wow..



alexv13 is offline   Reply With Quote

Old 02-12-2011, 10:25 PM   #120
Asskickulater
Squirt
 
Asskickulater's Avatar
 
Join Date: Jan 2011
Posts: 27
Asskickulater is on a distinguished road
Default

atleast I know Im not the worst zune noob

on topic:
to bad this cant save the bg after a restart, Im to lazy to run the app everytime I reboot lol



Asskickulater is offline   Reply With Quote

Reply

Bookmarks

Tags
app, background, menu bug, openzdk, wallpaper

Thread Tools
no new posts