Go Back   Zune Boards > Zune Discussions > Zune Help > Gen 1/Gen 2

Gen 1/Gen 2 For help with every zune except the Zune HD. Zune 4, 8, 16, 30, 80, 120 issues go here.

Closed Thread
 
Thread Tools
Old 07-18-2009, 06:51 PM   #1
Smiling_Wolf
Zewbie
 
Join Date: Jul 2009
Posts: 2
Smiling_Wolf is on a distinguished road
Unhappy Connection Troubles

Recently I got a new computer, and whenever I try to connect my Zune to it, it won't recognize the zune. I don't know which is messing up, but the zune will start charging, zune player will open up, and now every song on my zune is on my computer but it still says that there isn't a connected zune. Help please.



Smiling_Wolf is offline  

Advertisement [Remove Advertisement]

Old 07-18-2009, 08:12 PM   #2
Shadow
Vanguard of Darkness
Retired Staff
Zune Freak
 
Shadow's Avatar
 
Join Date: May 2007
Posts: 1,069
Shadow will become famous soon enough
Default

What version/generation Zune is it? Also, what's the version number of the software and of the firmware on the device? Does it look like there's anything wrong with the cable?




Shadow is offline  

Old 07-19-2009, 04:54 PM   #3
Smiling_Wolf
Zewbie
 
Join Date: Jul 2009
Posts: 2
Smiling_Wolf is on a distinguished road
Default

Quote:
Originally Posted by Phantom707 View Post
What version/generation Zune is it? Also, what's the version number of the software and of the firmware on the device? Does it look like there's anything wrong with the cable?
It's the 8G Zune. I don't think it's the cable because it will still work on my old computer, but I have no idea what the numbers are for the software/firmware.



Smiling_Wolf is offline  

Closed Thread

Bookmarks

Tags
computer, connecting, connection, trouble

Thread Tools
no new posts