Go Back   Zune Boards > General Discussions > The Archives

The Archives Classic threads from more simple times.

 
 
Thread Tools
Old 04-30-2009, 06:47 PM   #1
TheRumster
Squirt
 
Join Date: Dec 2008
Posts: 10
TheRumster is on a distinguished road
Default [SOLVED] Zune Not Syncing/Not Showing Up When Connected

My Zune 120 is not going to the normal "connecting" screen when plugged into my PC these days... not sure why. Frustrating b/c I can't sync my new songs. When I plug it into my PC it charges the battery but does not go into the normal "Connected" then "Syncing..." pattern.

Weird! Anyone know a fix? I tried restarting the software, Zune, and my PC but so far no dice. I"ve also switched USB ports and that's not working. The 3 Zune processes are running (Zune.exe ZuneBusEnum.exe and ZuneLauncher) so I don't think it's that... anyone know why my PC is no longer picking up my Zune? I have recently plugged it into my 360 and another PC... could that be the issue?



TheRumster is offline  

Advertisement [Remove Advertisement]

Old 04-30-2009, 07:01 PM   #2
Epoc
Experienced Zuner
 
Epoc's Avatar
 
Join Date: Sep 2007
Location: Vermont
Posts: 240
Epoc is on a distinguished road
Default

Well, sorry to say it, but you might have to uninstall the zune software. search the forums for unzoone and run that. it finds all of the zune files on your computer and erases them. then you will need to reinstall it by downloading the instalation files. It's a pain, but it is the way to get it to sync again. at least that is what I had to do, and many others have had to do. and it generally works...

EDIT:
try here http://www.zuneboards.com/forums/gen...-x-issues.html




Epoc is offline  

Old 05-04-2009, 09:16 AM   #3
TheRumster
Squirt
 
Join Date: Dec 2008
Posts: 10
TheRumster is on a distinguished road
Default

Figured it out if anyone is interested. I deleted the Zune registry from the Device Manager. The computer picked up the zune as a "new" device, installed it, and it synced fine. Didn't even lose data!



TheRumster is offline  

 

Bookmarks

Thread Tools
no new posts