Go Back   Zune Boards > Zune Discussions > Zune Help > Gen 1/Gen 2

Gen 1/Gen 2 For help with every zune except the Zune HD. Zune 4, 8, 16, 30, 80, 120 issues go here.

Closed Thread
 
Thread Tools
Old 04-20-2008, 10:03 AM   #1
xCorn.Dogx
Zewbie
 
Join Date: Apr 2008
Location: Durham,North Carolina
Posts: 6
xCorn.Dogx is on a distinguished road
Default Error 0x80004005, Please Help

Installation Failed
Setup must stop because the required package 'zune' failed to install.
Custom Action 13:12:52:671: Operation 'RemoveDriver' has finshed with result 0x80004005

DIFXAPP: Rollback failed with error 0x2
Error Code: 0x80004005
http://support.microsoft.com/kb/944938



I followed the link and downloaded the program at the link and it gives me the same error, someone please help me, i want to use my zune again






xCorn.Dogx is offline  

Advertisement [Remove Advertisement]

Old 04-20-2008, 12:23 PM   #2
xCorn.Dogx
Zewbie
 
Join Date: Apr 2008
Location: Durham,North Carolina
Posts: 6
xCorn.Dogx is on a distinguished road
Default

bump Please someone help me, im sorry for the double post, but i haven't found any way of fixing this, im sure someone has had this problem and has gotten it fixed






xCorn.Dogx is offline  

Old 04-20-2008, 12:33 PM   #3
Gregory
Retired Staff
Ultimate Zuner
 
Join Date: Apr 2007
Location: What a stalker!
Posts: 6,412
Gregory is a glorious beacon of lightGregory is a glorious beacon of lightGregory is a glorious beacon of light
Default

Uninstall with unzoone, run windows update, reinstall with the full package.




Gregory is offline  

Old 04-20-2008, 12:38 PM   #4
xCorn.Dogx
Zewbie
 
Join Date: Apr 2008
Location: Durham,North Carolina
Posts: 6
xCorn.Dogx is on a distinguished road
Default

I did what you said, but i still get the error, i also tried SZIP but that gives me i cant connect to zune market place






xCorn.Dogx is offline  

Old 04-20-2008, 04:14 PM   #5
Gregory
Retired Staff
Ultimate Zuner
 
Join Date: Apr 2007
Location: What a stalker!
Posts: 6,412
Gregory is a glorious beacon of lightGregory is a glorious beacon of lightGregory is a glorious beacon of light
Default

Try reinstalling windows.




Gregory is offline  

Old 04-29-2008, 01:19 PM   #6
TUNDRA35
Experienced Zuner
 
TUNDRA35's Avatar
 
Join Date: Nov 2007
Location: Berlin, Maryland
Posts: 123
TUNDRA35 is on a distinguished road
Send a message via AIM to TUNDRA35 Send a message via MSN to TUNDRA35 Send a message via Yahoo to TUNDRA35
Default

Goto Start, Controll Panel, Apperance and themes, Folder options, click view, and uncheck Hide extensions for known file types.
Now go to C:/Windows/system32/drivers/wdf01000.sys file and rename it wdf01000.sys.bak After hours of cleaning the reg and all of the other fixes this worked for me. I added the .bak and installed the software update with no problem. Hopes this helps.
*when done go back and check hide extensions for known file types*

now install the software.

there ya go try this





TUNDRA35 is offline  

Closed Thread

Bookmarks

Thread Tools
no new posts