Go Back   Zune Boards > Zune Discussions > Zune Games and Applications > Game and Hack Support

Game and Hack Support Come here for help with any of the XNA based Zune Games or for help with any of the Hacks or zTools.

Closed Thread
 
Thread Tools
Old 07-05-2013, 08:28 PM   #1
tojayho
Zewbie
 
Join Date: Jul 2013
Posts: 1
tojayho is on a distinguished road
Default Windows 8 GBA Deployerkit Unable to recognize XNA GS 3.1

So I installed Visual C# 2008 installed XNA Game Studio 3.1 then installed XNA zune extension as written in the instructions.
Then I clicked on the VBZ deployerkit.exe thing. It says XNA Game Studio 3.1 Unavailable or Uninstalled...
I did install it, I am able to dock my zune on XNA, but Deployer is some how not recongnizing can anybody help plz?



tojayho is offline  

Advertisement [Remove Advertisement]

Old 07-06-2013, 08:32 AM   #2
Locke
Is the order a rabbit?
Senior Editor
Super Moderator
Demi Zuner
 
Locke's Avatar
 
Join Date: May 2008
Posts: 9,840
Locke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to behold
Default

I'm pretty sure that one needs OpenZDK. Read the sticky from the OpenZDK app section.



Locke is offline  

Old 07-07-2013, 12:50 PM   #3
Netrix
Purger of Ignorance
Development Front
Retired Staff
Super Zuner²
 
Netrix's Avatar
 
Join Date: Jun 2008
Location: In my own world
Posts: 4,268
Netrix has much to be proud ofNetrix has much to be proud ofNetrix has much to be proud ofNetrix has much to be proud ofNetrix has much to be proud ofNetrix has much to be proud ofNetrix has much to be proud of
Send a message via MSN to Netrix
Default

The problem probably has something to do with Windows 8. The .exe that he is running would be the one from OpenZDK. Windows 8 might store the Registry keys or libraries in a different location, such that the deployer is unable to find them. I do not have Windows 8 at the moment, so I would not be able to check.

The only suggestion I can give is to try the version of deploykit that I made. I do not remember if VBZ is already using it, but you could try anyway. It is available in this post: http://www.zuneboards.com/forums/sho...90&postcount=1

Download deploykit.zip from there and copy all of the files in in the ZIP file into the VBZ folder and overwrite anything when prompted. If that does not work, you might just have to find a computer with Windows 7...

Last edited by Netrix; 07-07-2013 at 12:58 PM.




Netrix is offline  

Closed Thread

Bookmarks

Thread Tools
no new posts