Go Back   Zune Boards > Zune Discussions > Zune Games and Applications > Game and Hack Support

Game and Hack Support Come here for help with any of the XNA based Zune Games or for help with any of the Hacks or zTools.

Closed Thread
 
Thread Tools
Old 07-27-2011, 02:52 PM   #1
michinnom
Zewbie
 
Join Date: Jul 2011
Posts: 2
michinnom is on a distinguished road
Default [SOLVED] Dive! app not recognizing XNA 3.1?

Hey guys!
First and foremost, let me say that I just got my zune last week and love it. This is my first post on zuneboards and im lookin to get to know yall alot better! unfortunately, my first post has to be about a problem i have :[

So, i've been trying to get the Dive! wallpaper changing app to work on my zune hd 32g. I downloaded Visual c# 2008, got XNA Gamestudio 3.1 along with the Zune extension for it, yet when i try to run the deploykit in the downloaded file, i get a popup claiming that i don't have XNA Gamestudio 3.1 installed....

I have gotten one other app to work before (the paint one as a test) and haven't really tried any others.

I don't know if this is a factor, but i previously installed visual c# 2010 and did have Gamestudio 4.0 installed by mistake. To correct this, i installed the 2008 and 3.1 versions and then got the pain app to work.

But for some reason, it keeps saying i dont have XNA Gamestudio 3.1.....
Any ideas on what's wrong or what I'm doing wrong?

Thanks guys.



michinnom is offline  

Advertisement [Remove Advertisement]

Old 07-27-2011, 04:11 PM   #2
Grim
Banned
Expert Zuner
 
Join Date: Dec 2007
Posts: 3,016
Grim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant futureGrim has a brilliant future
Send a message via AIM to Grim Send a message via MSN to Grim
Default

Do you still have 4.0 installed?



Grim is offline  

Old 07-27-2011, 05:33 PM   #3
dooglehead
><(((ยบ>
Support Team
Graduate Zuner
 
dooglehead's Avatar
 
Join Date: Oct 2009
Location: Massachusetts
Posts: 1,362
dooglehead is just really nicedooglehead is just really nicedooglehead is just really nice
Send a message via MSN to dooglehead Send a message via Skype™ to dooglehead
Default

Download the modified deploykit from here, copy and paste deploykit4.0.exe and dengine4.0.dll into the same folder as deploykit.exe for Dive. Run deploykit4.0.exe.




dooglehead is offline  

Old 07-27-2011, 07:10 PM   #4
michinnom
Zewbie
 
Join Date: Jul 2011
Posts: 2
michinnom is on a distinguished road
Default

Hey guys. thanks for the quick replies.

1. I removed xna 4.0

2. im running the deploykit4.0 right now after making sure the changes were made, but it seems to be stuck at the first step " Verifying is Zune.v4.0.Beta is installed" it hasnt changed for about 5 minutes or so. I'll keep it running.

I'm kinda guessing that I should have xna 4.0 installed to run this properly?.... not gonna do anything yet.

OK! I got it too work! though i didnt exactly follow the steps that you gave....

first of all, it got stuck at " Verifying is Zune.v4.0.Beta is installed" and i had to end the process VIA task manager.

second attempt, i took the deploykit.exe and the dengine.dll files in the download you linked to me and just moved/replaced them into the dive! app folder. I ran the new deploykit.exe (NOT the deploykit4.0.exe) and it worked like a charm!

Thanks alot guys!



michinnom is offline  

Closed Thread

Bookmarks

Tags
dive, gamestudio

Thread Tools
no new posts