Go Back   Zune Boards > Technology > Tech. Help

Tech. Help Come here for help with technology related problems.

Closed Thread
 
Thread Tools
Old 04-26-2012, 06:10 PM   #1
xzharst
Zewbie
 
Join Date: Apr 2012
Posts: 1
xzharst is on a distinguished road
Default Zune Battery Error

So I don't remember quite how it happened, but my zune won't turn on as if the battery is completely dead and when I plug it in to the computer all It does is flash the zune logo about once a second. a few sources (and myself) think replacing the battery would fix the problem, but i want to check and see what other people thought before getting on ebay and trying to buy one. Ideas?



xzharst is offline  

Advertisement [Remove Advertisement]

Old 04-26-2012, 08:25 PM   #2
boohbah11
Graduate Zuner
 
boohbah11's Avatar
 
Join Date: Nov 2010
Location: on a boat on a river...
Posts: 1,362
boohbah11 has a spectacular aura aboutboohbah11 has a spectacular aura about
Default

Quote:
Originally Posted by xzharst View Post
So I don't remember quite how it happened, but my zune won't turn on as if the battery is completely dead and when I plug it in to the computer all It does is flash the zune logo about once a second. a few sources (and myself) think replacing the battery would fix the problem, but i want to check and see what other people thought before getting on ebay and trying to buy one. Ideas?
Well before you try and replace it try a new cord, if that doesn't work make sure you know what you're getting into before you try and replace the battery. You will have to unsolder the old one and solder the new one on, it doesn't just plug in.




boohbah11 is offline  

Old 04-27-2012, 02:29 AM   #3
Locke
Is the order a rabbit?
Senior Editor
Super Moderator
Demi Zuner
 
Locke's Avatar
 
Join Date: May 2008
Posts: 9,840
Locke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to beholdLocke is a splendid one to behold
Default

Quote:
Originally Posted by boohbah11 View Post
Well before you try and replace it try a new cord, if that doesn't work make sure you know what you're getting into before you try and replace the battery. You will have to unsolder the old one and solder the new one on, it doesn't just plug in.
Err, it depends on his Zune. I'm pretty sure the 30 was solderless (remember the leap year bug? We recommended people disconnect and reconnect batteries), and some of the later ones (80 or 120 if any) may have been as well. The HD I'm pretty sure needs solder.

So what Zune do you have?
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



Locke is offline  

Old 04-27-2012, 09:32 PM   #4
Deny417
Jr. Zuner
 
Deny417's Avatar
 
Join Date: Apr 2010
Posts: 36
Deny417 is on a distinguished road
Send a message via MSN to Deny417 Send a message via Yahoo to Deny417
Default

My brother had this problem with his 30Gig Zune. He opened it up and messed with the battery which worked temporarily. A few day later it reverted back to the same flashing boot screen and he got mad and slap the back. Somehow that worked and it began booting normally, though it still hangs when plugged into our computer.

Hope this helped a little .
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



Deny417 is offline  

Closed Thread

Bookmarks

Thread Tools
no new posts